fleet 0.5.0+1 copy "fleet: ^0.5.0+1" to clipboard
fleet: ^0.5.0+1 copied to clipboard

An animation Framework for Flutter. It is state-based, declarative, extensible, composable and easy to use.

Stable versions of fleet

VersionMin Dart SDKUploadedDocumentationArchive
0.5.0+1Null safety3.04 months agoGo to the documentation of fleet 0.5.0+1Download fleet 0.5.0+1 archive
0.5.0Null safety3.09 months agoDownload fleet 0.5.0 archive
0.4.0Null safety3.010 months agoDownload fleet 0.4.0 archive
0.3.0Null safety2.1719 months agoDownload fleet 0.3.0 archive
0.2.0Null safety2.1719 months agoDownload fleet 0.2.0 archive
0.1.3+1Null safety2.1719 months agoDownload fleet 0.1.3+1 archive
0.1.3Null safety2.1719 months agoDownload fleet 0.1.3 archive
0.1.2Null safety2.1719 months agoDownload fleet 0.1.2 archive
0.1.1Null safety2.1719 months agoDownload fleet 0.1.1 archive
0.1.0Null safety2.1719 months agoDownload fleet 0.1.0 archive
8
likes
140
pub points
21%
popularity

Publisher

verified publishergabriel.terwesten.net

An animation Framework for Flutter. It is state-based, declarative, extensible, composable and easy to use.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, meta

More

Packages that depend on fleet