flattener 0.0.1+4 icon indicating copy to clipboard operation
flattener: ^0.0.1+4 copied to clipboard

Flatten and unflatten maps easily using this package. It exposes two methods with the names described previously. Currently only maps of type Map<String, dynamic> are supported.

Stable versions of flattener

VersionMin Dart SDKUploadedDocumentationArchive
0.0.1+42.82 years agoGo to the documentation of flattener 0.0.1+4Download flattener 0.0.1+4 archive
0.0.1+32.82 years agoGo to the documentation of flattener 0.0.1+3Download flattener 0.0.1+3 archive
0.0.1+22.82 years agoGo to the documentation of flattener 0.0.1+2Download flattener 0.0.1+2 archive
0.0.1+12.82 years agoGo to the documentation of flattener 0.0.1+1Download flattener 0.0.1+1 archive
0.0.12.82 years agoGo to the documentation of flattener 0.0.1Download flattener 0.0.1 archive
1
likes
90
pub points
0%
popularity

Publisher

unverified uploader

Flatten and unflatten maps easily using this package. It exposes two methods with the names described previously. Currently only maps of type Map<String, dynamic> are supported.

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

More

Packages that depend on flattener