flagsmith_core 2.1.0+1 copy "flagsmith_core: ^2.1.0+1" to clipboard
flagsmith_core: ^2.1.0+1 copied to clipboard

Core Package of Flutter Client SDK for https://www.flagsmith.com/, Flagsmith is 100% Open Source. Host yourself or let us take care of the hosting.

The latest prerelease was 3.0.0-beta.3 2 years ago.

Stable versions of flagsmith_core

VersionMin Dart SDKUploadedDocumentationArchive
2.1.0+1Null safety2.132 years agoGo to the documentation of flagsmith_core 2.1.0+1Download flagsmith_core 2.1.0+1 archive
2.1.0Null safety2.132 years agoGo to the documentation of flagsmith_core 2.1.0Download flagsmith_core 2.1.0 archive

Prerelease versions of flagsmith_core

VersionMin Dart SDKUploadedDocumentationArchive
3.0.0-beta.3Null safety2.162 years agoGo to the documentation of flagsmith_core 3.0.0-beta.3Download flagsmith_core 3.0.0-beta.3 archive
3.0.0-beta.2Null safety2.162 years agoDownload flagsmith_core 3.0.0-beta.2 archive
3.0.0-beta.1Null safety2.162 years agoDownload flagsmith_core 3.0.0-beta.1 archive
1
likes
110
pub points
0%
popularity

Publisher

unverified uploader

Core Package of Flutter Client SDK for https://www.flagsmith.com/, Flagsmith is 100% Open Source. Host yourself or let us take care of the hosting.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, crypto, encrypt, json_annotation, rxdart

More

Packages that depend on flagsmith_core