fl_location_web 3.0.0 copy "fl_location_web: ^3.0.0" to clipboard
fl_location_web: ^3.0.0 copied to clipboard

Platformweb

The web implementation of the fl_location plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fl_location_web

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  fl_location_web: ^3.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fl_location_web/fl_location_web.dart';
1
likes
140
pub points
45%
popularity

Publisher

unverified uploader

The web implementation of the fl_location plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

fl_location_platform_interface, flutter, flutter_web_plugins

More

Packages that depend on fl_location_web