fl_chart 0.40.0 copy "fl_chart: ^0.40.0" to clipboard
fl_chart: ^0.40.0 copied to clipboard

outdated

A powerful Flutter chart library, currently supporting Line Chart, Bar Chart and Pie Chart.

💥 A library to draw fantastic charts in Flutter 💥

pub package Awesome Flutter APK Buy Me A Coffee donate button

FL Chart Logo

Chart Types #

LineChart BarChart PieChart
Read More Read More Read More
ScatterChart RadarChart Coming Soon
Read More Read More

Banner designed by Soheil Saffar, and samples inspired from David Kovalev, Ricardo Salazar, Dmitro Petrenko, Ghani Pradita, MONUiXD. Thank you all!

Let's get started #

1 - Depend on it #

Add it to your package's pubspec.yaml file
dependencies:
  fl_chart: ^0.40.0

2 - Install it #

Install packages from the command line
flutter packages get

3 - Learn it like a charm #

Read the docs from here
- Animations
Sample1 Sample2 Sample3

Donation #

Your donation motivates me to work more on the fl_chart and resolve more issues. You can buy me a coffee!

Or if you are a fan of crypto, you can donate me Bitcoins here:

1L7ghKdcmgydmUJAnmYmMaiVjT1LoP4a45

Contributing #

🍺 pull requests are welcome!

Check out CONTRIBUTING.md, which contains a guide for those who wish to contribute to FL Chart. Thanks in advance!

5870
likes
0
pub points
100%
popularity

Publisher

verified publisherflchart.dev

A powerful Flutter chart library, currently supporting Line Chart, Bar Chart and Pie Chart.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

equatable, flutter, pedantic

More

Packages that depend on fl_chart