firebase_helper 0.0.1
firebase_helper: ^0.0.1 copied to clipboard

discontinued

Helper package for handling Firestore easier.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add firebase_helper

With Flutter:

 $ flutter pub add firebase_helper

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  firebase_helper: ^0.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:firebase_helper/main/firestore_helper.dart';
import 'package:firebase_helper/main/logging_service.dart';
import 'package:firebase_helper/mock_function.dart';
import 'package:firebase_helper/mocked_classes.dart';
import 'package:firebase_helper/mocked_classes.mocks.dart';
import 'package:firebase_helper/models/log_type.dart';
0
likes
0
pub points
6%
popularity

Suggested replacement

firestore_helper

Publisher

deimantas.dev

Helper package for handling Firestore easier.

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

cloud_firestore, cloud_firestore_platform_interface, firebase_core, flutter, logger, mockito

More

Packages that depend on firebase_helper