firebase_auth_simplify 1.1.2

Flutter Android iOS

A high-level framework of Firebase Auth package that wraps several lines of codes to one line in order to easily use sign-in and out function.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  firebase_auth_simplify: ^1.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:firebase_auth_simplify/firebase_auth_simplify.dart';
9
likes
80
pub points
67%
popularity

A high-level framework of Firebase Auth package that wraps several lines of codes to one line in order to easily use sign-in and out function.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

asurah4@gmail.com

License

MIT (LICENSE)

Dependencies

cloud_functions, firebase_analytics, firebase_auth, flutter, flutter_facebook_login, google_sign_in, http, kakao_flutter_sdk, provider

More

Packages that depend on firebase_auth_simplify