file_selector_platform_interface 1.0.3+1
file_selector_platform_interface: ^1.0.3+1 copied to clipboard

Flutter Android iOS web

A common platform interface for the file_selector plugin.

1.0.3+1 #

1.0.3 #

  • Update Flutter SDK constraint.

1.0.2 #

  • Replace locally defined XFile types with the versions from the cross_file package.

1.0.1 #

  • Allow type groups that allow any file.

1.0.0 #

  • Initial release.