ez 0.0.3
ez: ^0.0.3 copied to clipboard

A wrapper class around flutter_driver API. Allows you to replace verbose calls like driver.tap(find.byValueKey("my-key")) with ez.tap("my-key")

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add ez

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  ez: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ez/ez.dart';
0
likes
80
pub points
2%
popularity

A wrapper class around flutter_driver API. Allows you to replace verbose calls like driver.tap(find.byValueKey("my-key")) with ez.tap("my-key")

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

luke.cherrish@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_driver, test

More

Packages that depend on ez