extended_text_field 4.0.0

Flutter Android iOS web

Extended official text field to build special text like inline image, @somebody, custom background etc quickly.It also support to build custom seleciton toolbar and handles.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  extended_text_field: ^4.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:extended_text_field/extended_text_field.dart';
36
likes
110
pub points
91%
popularity

Publisher

fluttercandies.com

Extended official text field to build special text like inline image, @somebody, custom background etc quickly.It also support to build custom seleciton toolbar and handles.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

extended_text_library, flutter

More

Packages that depend on extended_text_field