expandable_view 0.1.0

Flutter Android iOS web

Expandable view that hides on a button at the bottom of the parent widget and expands when clicked to display a different widget.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  expandable_view: ^0.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:expandable_view/expandable_view.dart';
4
likes
110
pub points
47%
popularity

Expandable view that hides on a button at the bottom of the parent widget and expands when clicked to display a different widget.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

josluna1098@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on expandable_view