expandable_bottom_sheet 1.0.0+2
expandable_bottom_sheet: ^1.0.0+2 copied to clipboard

This is a BottomSheet with a draggable height like the Google Maps App on Android.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add expandable_bottom_sheet

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  expandable_bottom_sheet: ^1.0.0+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:expandable_bottom_sheet/expandable_bottom_sheet.dart';
49
likes
120
pub points
90%
popularity

This is a BottomSheet with a draggable height like the Google Maps App on Android.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

torben.keller.develop@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on expandable_bottom_sheet