evil_icons_flutter 0.5.0
evil_icons_flutter: ^0.5.0 copied to clipboard

Icon evil pack with the code to support flutter, easy use, beautifully.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add evil_icons_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  evil_icons_flutter: ^0.5.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:evil_icons_flutter/evil_icons_flutter.dart';
3
likes
130
pub points
62%
popularity

Publisher

4pet.social

Icon evil pack with the code to support flutter, easy use, beautifully.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on evil_icons_flutter