evil_icons_flutter

🖤 Evil Icons for Flutter.

Made from Evil Icons.

Build Status GitHub Hits-of-Code

Installation

Add this to your package's pubspec.yaml file:

dependencies:
  evil_icons_flutter: ^0.2.1

You can install packages from the command line:

$ flutter packages get

Usage

See more icon at EvilIcons by Alexander Madyankin & Roman Shamin (70 icons)

import 'package:evil_icons_flutter/evil_icons_flutter.dart';

class User extends StatelessWidget {

    Widget build(_) {
        return _buildIconButton();
    }

    Widget _buildIconButton() {
        return IconButton(
            icon: Icon(EvilIcons.user) // icon user
        );//IconButton
    }
}

Contributors

Thien Chi ViCuong Duy Nguyen
Thien Chi ViCuong Duy Nguyen

License

This project is licenced under the MIT.

Any bundled fonts are copyright to their respective authors under MIT

Libraries

evil_icons
evil_icons_data
evil_icons_flutter