epub 2.1.0

Dart native js
Flutter Android iOS web

Epub Parser for Dart. Suitable for use on the Server, the Web, or in Flutter

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  epub: ^2.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:epub/epub.dart';
24
likes
85
pub points
82%
popularity

Epub Parser for Dart. Suitable for use on the Server, the Web, or in Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

colinnlsn@gmail.com

License

MIT (LICENSE)

Dependencies

archive, async, dart2_constant, image, quiver, xml

More

Packages that depend on epub