epic_failure 0.2.0
epic_failure: ^0.2.0 copied to clipboard

Easily define priorities and error codes for failures used to generate an easy to use failure class.

Stable versions of epic_failure

VersionMin Dart SDKUploadedDocumentationArchive
0.2.02.1Apr 28, 2020Go to the documentation of epic_failure 0.2.0Download epic_failure 0.2.0 archive
0.1.32.1Apr 28, 2020Go to the documentation of epic_failure 0.1.3Download epic_failure 0.1.3 archive
0.1.22.1Apr 23, 2020Go to the documentation of epic_failure 0.1.2Download epic_failure 0.1.2 archive
0.1.12.1Apr 23, 2020Go to the documentation of epic_failure 0.1.1Download epic_failure 0.1.1 archive
0.1.02.1Apr 23, 2020Go to the documentation of epic_failure 0.1.0Download epic_failure 0.1.0 archive
1
likes
100
pub points
0%
popularity

Easily define priorities and error codes for failures used to generate an easy to use failure class.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

equatable, meta

More

Packages that depend on epic_failure