epic_failure 0.2.0
epic_failure: ^0.2.0 copied to clipboard

Easily define priorities and error codes for failures used to generate an easy to use failure class.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add epic_failure

With Flutter:

 $ flutter pub add epic_failure

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  epic_failure: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:epic_failure/epic_failure.dart';
1
likes
100
pub points
0%
popularity

Easily define priorities and error codes for failures used to generate an easy to use failure class.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

equatable, meta

More

Packages that depend on epic_failure