enhanced_meteorify 2.3.3+1
enhanced_meteorify: ^2.3.3+1

Flutter Android iOS web

Carefully extended meteorify package to interact with the Meteor framework. Connect your web or flutter apps, written in Dart, with the Meteor framework.

example/enhanced_meteorify.dart

import 'package:enhanced_meteorify/enhanced_meteorify.dart';

void main() async {
  try {
    await Meteor.connect('ws://127.0.0.1:3000/websocket');
    if (Meteor.isConnected) {
      var result =
          await Meteor.loginWithPassword('Freeman', 'RiseAndShineMrFreeman');
      print(result);
    }
  } catch (error) {
    print(error);
  }
}
3
likes
80
pub points
63%
popularity

Carefully extended meteorify package to interact with the Meteor framework. Connect your web or flutter apps, written in Dart, with the Meteor framework.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

wendellrochaa@gmail.com

License

BSD (LICENSE)

Dependencies

crypto, enhanced_ddp, shared_preferences

More

Packages that depend on enhanced_meteorify