encrypt 1.0.0
encrypt: ^1.0.0 copied to clipboard

outdated

A set of high-level APIs over PointyCastle for two-way cryptography.

0.2.0+2 #

  • Remove unnecessary news
  • Improve static typing
  • Add examples index (README)

0.2.0+1 #

  • Refresh dependencies, make sure it works on Dart 2.
250
likes
0
pub points
98%
popularity

Publisher

Unknown

A set of high-level APIs over PointyCastle for two-way cryptography.

Repository (GitHub)
View/report issues

License

LICENSE

Dependencies

pointycastle

More

Packages that depend on encrypt