emoji_picker_flutter 1.1.2 icon indicating copy to clipboard operation
emoji_picker_flutter: ^1.1.2 copied to clipboard

A Flutter package that provides an Emoji picker widget with 1500+ emojis in 8 categories.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add emoji_picker_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  emoji_picker_flutter: ^1.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:emoji_picker_flutter/emoji_picker_flutter.dart';
173
likes
110
pub points
97%
popularity

Publisher

verified publisher iconfintasys.com

A Flutter package that provides an Emoji picker widget with 1500+ emojis in 8 categories.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

flutter, shared_preferences

More

Packages that depend on emoji_picker_flutter