ed25519_hd_key 1.0.1
ed25519_hd_key: ^1.0.1 copied to clipboard

Dart native js
Flutter Android iOS web

BIP-0032 like derivation for ed25519 curve

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ed25519_hd_key: ^1.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ed25519_hd_key/ed25519_hd_key.dart';
2
likes
70
pub points
74%
popularity

Publisher

alepop.dev

BIP-0032 like derivation for ed25519 curve

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

hex, pointycastle, tweetnacl

More

Packages that depend on ed25519_hd_key