easy_pagination 0.0.2 copy "easy_pagination: ^0.0.2" to clipboard
easy_pagination: ^0.0.2 copied to clipboard

Simple and easy use of pagination

Info #

Simple & easy to usage package for pagination

Installing #

In your pubspec.yaml

dependencies:
  pagination_view: ^2.0.0-nullsafety.0
import 'package:pagination_view/pagination_view.dart';

Basic Usage #

       CustomPaginationList<Data>(
            pageFetch: pageFetch,
            itemBuilder: (context, data,  index){
                return Container();
            },
        )
0
likes
90
pub points
0%
popularity

Publisher

unverified uploader

Simple and easy use of pagination

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on easy_pagination