easy_localization_loader 1.0.0
easy_localization_loader: ^1.0.0 copied to clipboard

Easy Localization Loader custom assets loaders for easy_localization (Json, CSV, http, Xml, API ...)

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add easy_localization_loader

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  easy_localization_loader: ^1.0.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:easy_localization_loader/easy_localization_loader.dart';
27
likes
90
pub points
91%
popularity

Easy Localization Loader custom assets loaders for easy_localization (Json, CSV, http, Xml, API ...)

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

csv, flutter, http, xml, yaml

More

Packages that depend on easy_localization_loader