easy_debounce_throttle 1.0.0+5 copy "easy_debounce_throttle: ^1.0.0+5" to clipboard
easy_debounce_throttle: ^1.0.0+5 copied to clipboard

An easy-to-use flutter package that provides debounce and throttle with Stream and WidgetBuilder.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add easy_debounce_throttle

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  easy_debounce_throttle: ^1.0.0+5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:easy_debounce_throttle/easy_debounce_throttle.dart';
4
likes
130
pub points
74%
popularity

Publisher

unverified uploader

An easy-to-use flutter package that provides debounce and throttle with Stream and WidgetBuilder.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on easy_debounce_throttle