dt_compress_image_package 0.0.4
dt_compress_image_package: ^0.0.4 copied to clipboard

Flutter Android iOS Linux macOS Windows

A package to compress image (png or jpg).

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dt_compress_image_package: ^0.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dt_compress_image_package/dt_compress_image_package.dart';
1
likes
60
pub points
40%
popularity

A package to compress image (png or jpg).

Homepage

Documentation

API reference

Uploader

guqung6@gmail.com

License

unknown (LICENSE)

Dependencies

flutter, image

More

Packages that depend on dt_compress_image_package