draft_view 0.8.34+1
draft_view: ^0.8.34+1 copied to clipboard

A draft js renderer written in Dart! You can easily render your draft js object in Flutter!

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add draft_view

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  draft_view: ^0.8.34+1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:draft_view/draft_view.dart';
1
likes
70
pub points
47%
popularity

Publisher

Unknown

A draft js renderer written in Dart! You can easily render your draft js object in Flutter!

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

audioplayers, flutter, url_launcher

More

Packages that depend on draft_view