dospace 0.12.14
dospace: ^0.12.14 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Client library to interact with the DigitalOcean Spaces API. Same API as Amazon AWS S3.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dospace: ^0.12.14

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dospace/dospace.dart';
4
likes
90
pub points
71%
popularity

Publisher

polyverse.dev

Client library to interact with the DigitalOcean Spaces API. Same API as Amazon AWS S3.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

crypto, http, meta, xml

More

Packages that depend on dospace