direct_select 2.0.0
direct_select: ^2.0.0 copied to clipboard

This package allows you to scroll/select the value directly from the dropdown with less effort and time.

Stable versions of direct_select

Version Min Dart SDK Uploaded Documentation Archive
2.0.0 2.12 Mar 21, 2021 Go to the documentation of direct_select 2.0.0 Download direct_select 2.0.0 archive
1.1.0 2.3 Sep 28, 2020 Go to the documentation of direct_select 1.1.0 Download direct_select 1.1.0 archive
1.0.2+1 2.3 Apr 23, 2020 Go to the documentation of direct_select 1.0.2+1 Download direct_select 1.0.2+1 archive
1.0.2 2.3 Apr 23, 2020 Go to the documentation of direct_select 1.0.2 Download direct_select 1.0.2 archive
1.0.1 2.3 Apr 23, 2020 Go to the documentation of direct_select 1.0.1 Download direct_select 1.0.1 archive
1.0.0 2.1 Feb 18, 2019 Go to the documentation of direct_select 1.0.0 Download direct_select 1.0.0 archive
56
likes
120
pub points
89%
popularity

Publisher

diegoveloper.com

This package allows you to scroll/select the value directly from the dropdown with less effort and time.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on direct_select