dio_cache_interceptor_db_store 3.0.1
dio_cache_interceptor_db_store: ^3.0.1 copied to clipboard

A DB cache store implementation with Moor for dio_cache_interceptor package.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dio_cache_interceptor_db_store

With Flutter:

 $ flutter pub add dio_cache_interceptor_db_store

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dio_cache_interceptor_db_store: ^3.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dio_cache_interceptor_db_store/dio_cache_interceptor_db_store.dart';
3
likes
120
pub points
77%
popularity

Publisher

openapi4j.org

A DB cache store implementation with Moor for dio_cache_interceptor package.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

dio_cache_interceptor, moor, path

More

Packages that depend on dio_cache_interceptor_db_store