dio 0.0.1
dio: ^0.0.1 copied to clipboard

outdated Dart 2 incompatible

A powerful Http client for Dart, which supports Interceptors, Global configuration, FormData and soon on.

0.0.1 #

  • Initial version, created by Stagehand
1949
likes
0
pub points
99%
popularity

Publisher

flutterchina.club

A powerful Http client for Dart, which supports Interceptors, Global configuration, FormData and soon on.

Repository (GitHub)
View/report issues

License

LICENSE

More

Packages that depend on dio