digilockerpkg 0.0.1 copy "digilockerpkg: ^0.0.1" to clipboard
digilockerpkg: ^0.0.1 copied to clipboard

A Digilocker package project.

This Package used to authorize the user before on boarding

Features #

Can fetch KYC details of a person from Digilocker Repository.

Getting started #

Usage #

Used to fetch KYC details of a customer residing in India.

Example #

import 'package:digilockerpkg/digilockerpkg.dart';
import 'package:flutter/cupertino.dart';

void main() {
  runApp(const Digilockerpkg());
}

Additional information #

Tell users more about the package: where to find more informationMore information can be found on Digilocker website, comment with the version's name if any issues come up while using the package , the users can expect their KYC Details in the response.

0
likes
50
pub points
20%
popularity

Publisher

unverified uploader

A Digilocker package project.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

cupertino_icons, flutter, fluttertoast, http, webview_flutter

More

Packages that depend on digilockerpkg