devtools_shared 0.9.3+4

Dart native js
Flutter Android iOS web

Package of shared structures between devtools_app and devtools_server.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  devtools_shared: ^0.9.3+4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:devtools_shared/devtools_shared.dart';
2
likes
100
pub points
95%
popularity

Package of shared structures between devtools_app and devtools_server.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

terry@google.com
kenzieschmoll@google.com
jacobr@google.com

License

BSD (LICENSE)

Dependencies

meta

More

Packages that depend on devtools_shared