devilf_engine 0.1.0
devilf_engine: ^0.1.0 copied to clipboard

A Flutter 2D RPG Game Engine On Web & Android & IOS.

Stable versions of devilf_engine

VersionMin Dart SDKUploadedDocumentationArchive
0.1.0Null safety2.12Sep 26, 2021Go to the documentation of devilf_engine 0.1.0Download devilf_engine 0.1.0 archive
0.0.9Null safety2.12Aug 19, 2021Go to the documentation of devilf_engine 0.0.9Download devilf_engine 0.0.9 archive
0.0.8Null safety2.12Aug 11, 2021Go to the documentation of devilf_engine 0.0.8Download devilf_engine 0.0.8 archive
0
likes
100
pub points
28%
popularity

Publisher

ymbok.com

A Flutter 2D RPG Game Engine On Web & Android & IOS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

audioplayers, flutter

More

Packages that depend on devilf_engine