decimal 0.3.5

Dart native js
Flutter Android iOS web

The decimal package allows you to deal with decimal numbers without loosing precision.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  decimal: ^0.3.5

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:decimal/decimal.dart';
31
likes
110
pub points
96%
popularity

The decimal package allows you to deal with decimal numbers without loosing precision.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

alexandre.ardhuin@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

rational

More

Packages that depend on decimal