ddns_client 1.0.0

Dart 2 incompatible

A library for checking the public internet address and updating a dynamic DNS entry.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ddns_client: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ddns_client/ddns_updater.dart';
import 'package:ddns_client/public_address.dart';