ddns_client 1.0.0

Dart 2 incompatible

A library for checking the public internet address and updating a dynamic DNS entry.

1.0.0 #

  • widened dependency versions

0.8.2 #

  • Added additional ip addresses used for checking the local IP address
  • Added request timeout and enhanced response processing guard code
  • Added GoogleDomainUpdater for updating dynamic DNS records in Google Domains

0.8.1 #

  • Rename repo to danrubel/ddns_client.dart

0.8.0 #

  • Initial Version