ddi 0.1.1
ddi: ^0.1.1 copied to clipboard

A lightweight powerful Dependency Injection package brought to you by XED. DDI will make your development & debuging easier & faster.

Stable versions of ddi

Version Min Dart SDK Uploaded Documentation Archive
0.1.1 2.1 Jul 1, 2019 Go to the documentation of ddi 0.1.1 Download ddi 0.1.1 archive
0.1.0 2.1 Jul 1, 2019 Go to the documentation of ddi 0.1.0 Download ddi 0.1.0 archive
2
likes
90
pub points
23%
popularity

A lightweight powerful Dependency Injection package brought to you by XED. DDI will make your development & debuging easier & faster.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

sang@x.education

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on ddi