database_device 0.0.4 copy "database_device: ^0.0.4" to clipboard
database_device: ^0.0.4 copied to clipboard

Equipped and easy database.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add database_device

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  database_device: ^0.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:database_device/database_device.dart';
0
likes
120
pub points
0%
popularity

Publisher

unverified uploader

Equipped and easy database.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, shared_preferences

More

Packages that depend on database_device