data_cache_manager 1.0.0+1
data_cache_manager: ^1.0.0+1 copied to clipboard

A Flutter cache manager plugin for storing and managing Dart data types.

1.0.0+1 #

  • fix: Fix example app dev dependencies

1.0.0 #

  • BREAKING: Opt into null safety
  • chore: Bump copy_with_extension: ">=2.0.0 <2.1.0"
  • chore: Bump equatable: ">=2.0.0 < 2.1.0"
  • chore: Bump json_annotation: ">=4.0.0 <4.1.0"
  • chore: Bump ntp: ">=2.0.0 <2.1.0"
  • chore: Bump path: ">=1.8.0 <1.9.0"
  • chore: Bump sqflite: ">=2.0.0 <2.1.0"

0.0.1+1 #

  • docs: Update example app

0.0.1 #

  • Initial release
1
likes
120
pub points
50%
popularity

Publisher

Unknown

A Flutter cache manager plugin for storing and managing Dart data types.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

copy_with_extension, equatable, flutter, json_annotation, ntp, path, sqflite

More

Packages that depend on data_cache_manager