dashchain 0.10.0 icon indicating copy to clipboard operation
dashchain: ^0.10.0 copied to clipboard

A Dart library to work with some crypto exchanges. Get latest cryptomarket quotes, check order books, write backtests, manage your assets !

dashchain pub package pub points likes popularity #

coverage badge

A Dart library to work with some crypto exchanges (for now only Binance is supported).

Get latest cryptomarket quotes, check order books, write backtests, manage your assets !

2
likes
120
pub points
0%
popularity

Publisher

unverified uploader

A Dart library to work with some crypto exchanges. Get latest cryptomarket quotes, check order books, write backtests, manage your assets !

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

crypto, freezed_annotation, http, json_annotation

More

Packages that depend on dashchain