darwin_eventbus 1.1.0-alpha.4 copy "darwin_eventbus: ^1.1.0-alpha.4" to clipboard
darwin_eventbus: ^1.1.0-alpha.4 copied to clipboard

Synchronous and asynchronous eventbus implementations used by the drawin framework

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add darwin_eventbus

With Flutter:

 $ flutter pub add darwin_eventbus

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  darwin_eventbus: ^1.1.0-alpha.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:darwin_eventbus/darwin_eventbus.dart';
0
likes
130
pub points
12%
popularity

Publisher

verified publisherexperiments.helight.dev

Synchronous and asynchronous eventbus implementations used by the drawin framework

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

Apache-2.0 (LICENSE)

More

Packages that depend on darwin_eventbus