dartson 0.2.7 icon indicating copy to clipboard operation
dartson: ^0.2.7 copied to clipboard

Dart 2 incompatible

Dartson is a Dart library that can be used to convert Dart objects into a JSON string. It uses dart:mirrors reflection to rebuild the schema. It also works in dart2js using code transformers.

The latest prerelease was 1.0.0-alpha+3 3 years ago.

Stable versions of dartson

VersionMin Dart SDKUploadedDocumentationArchive
0.2.71.35 years agoGo to the documentation of dartson 0.2.7Download dartson 0.2.7 archive
0.2.61.35 years agoGo to the documentation of dartson 0.2.6Download dartson 0.2.6 archive
0.2.51.36 years agoGo to the documentation of dartson 0.2.5Download dartson 0.2.5 archive
0.2.41.36 years agoGo to the documentation of dartson 0.2.4Download dartson 0.2.4 archive
0.2.31.36 years agoGo to the documentation of dartson 0.2.3Download dartson 0.2.3 archive
0.2.21.37 years agoGo to the documentation of dartson 0.2.2Download dartson 0.2.2 archive
0.2.11.37 years agoGo to the documentation of dartson 0.2.1Download dartson 0.2.1 archive
0.2.01.37 years agoGo to the documentation of dartson 0.2.0Download dartson 0.2.0 archive
0.1.61.47 years agoGo to the documentation of dartson 0.1.6Download dartson 0.1.6 archive
0.1.51.18 years agoGo to the documentation of dartson 0.1.5Download dartson 0.1.5 archive
0.1.41.08 years agoGo to the documentation of dartson 0.1.4Download dartson 0.1.4 archive
0.1.31.08 years agoGo to the documentation of dartson 0.1.3Download dartson 0.1.3 archive
0.1.21.08 years agoGo to the documentation of dartson 0.1.2Download dartson 0.1.2 archive
0.1.10.78 years agoGo to the documentation of dartson 0.1.1Download dartson 0.1.1 archive
0.1.00.78 years agoGo to the documentation of dartson 0.1.0Download dartson 0.1.0 archive

Prerelease versions of dartson

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-alpha+32.0(dev)3 years agoGo to the documentation of dartson 1.0.0-alpha+3Download dartson 1.0.0-alpha+3 archive
1.0.0-alpha+22.0(dev)3 years agoGo to the documentation of dartson 1.0.0-alpha+2Download dartson 1.0.0-alpha+2 archive
1.0.0-alpha+12.0(dev)3 years agoGo to the documentation of dartson 1.0.0-alpha+1Download dartson 1.0.0-alpha+1 archive
1.0.0-alpha2.0(dev)3 years agoGo to the documentation of dartson 1.0.0-alphaDownload dartson 1.0.0-alpha archive
0
likes
0
pub points
43%
popularity

Publisher

unverified uploader

Dartson is a Dart library that can be used to convert Dart objects into a JSON string. It uses dart:mirrors reflection to rebuild the schema. It also works in dart2js using code transformers.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

analyzer, barback, logging, source_maps, source_span

More

Packages that depend on dartson