dartins 0.2.1+1
dartins: ^0.2.1+1 copied to clipboard

Dart js
Flutter web

Cordova/Phonegap plugin definitions for use in Dart projects

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dartins: ^0.2.1+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dartins/dartins.dart';
2
likes
55
pub points
27%
popularity

Cordova/Phonegap plugin definitions for use in Dart projects

Homepage

Documentation

API reference

Uploader

nathankerr@gmail.com

License

BSD (LICENSE)

Dependencies

js, node_interop

More

Packages that depend on dartins