dart_where39 1.0.0

Dart native js
Flutter Android iOS web

Use BIP39 words to locate anywhere in the world - Dart version!

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_where39: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_where39/where39.dart';
import 'package:dart_where39/word_list.dart';
0
likes
90
pub points
0%
popularity

Publisher

sendmany.app

Use BIP39 words to locate anywhere in the world - Dart version!

Repository (GitHub)
View/report issues

Documentation

API reference

License

GPL 3.0 (LICENSE)

Dependencies

latlong

More

Packages that depend on dart_where39