dart_tinydtls 0.4.1 copy "dart_tinydtls: ^0.4.1" to clipboard
dart_tinydtls: ^0.4.1 copied to clipboard

outdated

Dart ffi bindings to the tinydtls library. Provides wrappers for both a DTLS client and server.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_tinydtls

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_tinydtls: ^0.4.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_tinydtls/dart_tinydtls.dart';
3
likes
0
pub points
15%
popularity

Publisher

verified publishernamib.me

Dart ffi bindings to the tinydtls library. Provides wrappers for both a DTLS client and server.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

ffi

More

Packages that depend on dart_tinydtls