dart_tags 0.3.0+1

Dart native js
Flutter Android iOS web

The library for work with music tags like ID3. Written on pure Dart. It can be used in flutter, web, and vm projects.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_tags: ^0.3.0+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_tags/dart_tags.dart';
1
likes
110
pub points
68%
popularity

Publisher

dart.tools

The library for work with music tags like ID3. Written on pure Dart. It can be used in flutter, web, and vm projects.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, convert, utf

More

Packages that depend on dart_tags