dart_rut_validator 1.0.0
dart_rut_validator: ^1.0.0

Flutter Android iOS web

A small dart library to format, manipulate and validate chilean RUT easily.

[1.0.0] - Pub.dev Official Release. #

  • Three use case implementation examples in README.
  • Core functionalities and documentation.
  • A complete implementation example.
9
likes
100
pub points
74%
popularity

A small dart library to format, manipulate and validate chilean RUT easily.

Homepage

Documentation

API reference

Uploader

plug.sting@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on dart_rut_validator