dart_rut_validator 1.1.0

Flutter Android iOS web

A small dart library to easily format, manipulate and validate chilean RUT.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_rut_validator: ^1.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_rut_validator/dart_rut_validator.dart';
7
likes
100
pub points
69%
popularity

A small dart library to easily format, manipulate and validate chilean RUT.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

plug.sting@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on dart_rut_validator