dart_rss 3.0.3 copy "dart_rss: ^3.0.3" to clipboard
dart_rss: ^3.0.3 copied to clipboard

Dart parser for RSS1.0, RSS2.0, Atom feeds.

Stable versions of dart_rss

VersionMin Dart SDKUploadedDocumentationArchive
3.0.3Null safety3.02 months agoGo to the documentation of dart_rss 3.0.3Download dart_rss 3.0.3 archive
3.0.2Null safety3.03 months agoGo to the documentation of dart_rss 3.0.2Download dart_rss 3.0.2 archive
3.0.1Null safety3.010 months agoDownload dart_rss 3.0.1 archive
3.0.0Null safety3.011 months agoDownload dart_rss 3.0.0 archive
2.0.1Null safety2.12 (beta)3 years agoGo to the documentation of dart_rss 2.0.1Download dart_rss 2.0.1 archive
2.0.0Null safety2.12 (beta)3 years agoDownload dart_rss 2.0.0 archive
1.1.1+12.63 years agoCheck the analysis logs for dart_rss 1.1.1+1Download dart_rss 1.1.1+1 archive
1.1.12.63 years agoDownload dart_rss 1.1.1 archive
1.1.02.63 years agoDownload dart_rss 1.1.0 archive
1.0.2+12.64 years agoDownload dart_rss 1.0.2+1 archive
1.0.22.64 years agoDownload dart_rss 1.0.2 archive
1.0.1+12.64 years agoDownload dart_rss 1.0.1+1 archive
1.0.12.64 years agoDownload dart_rss 1.0.1 archive
44
likes
130
pub points
90%
popularity

Publisher

verified publisherflutterbountyhunters.com

Dart parser for RSS1.0, RSS2.0, Atom feeds.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http, intl, xml

More

Packages that depend on dart_rss