dart_rss 2.0.1 icon indicating copy to clipboard operation
dart_rss: ^2.0.1 copied to clipboard

dart-rss is a rss parser for RSS1.0/RSS2.0/Atom. It also support Dublin-Core, Content, Syndication additional modules. This libary is forked from webfeed(https://github.com/witochandra/webfeed).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_rss

With Flutter:

 $ flutter pub add dart_rss

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_rss: ^2.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_rss/dart_rss.dart';
21
likes
90
pub points
82%
popularity

Publisher

verified publisher iconsudame.net

dart-rss is a rss parser for RSS1.0/RSS2.0/Atom. It also support Dublin-Core, Content, Syndication additional modules. This libary is forked from webfeed(https://github.com/witochandra/webfeed).

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

http, intl, xml

More

Packages that depend on dart_rss